Задать вопрос
7 мая, 19:55

Каждый день мышка съедает на 10 % больше чем в предыдущий день. составьте программу вычисляющую сколько зерен мышка съест за неделю если известно что в первый день она съела 8 зерен (for, while, repeat)

+2
Ответы (1)
  1. 7 мая, 23:34
    0
    var i:integer;

    s, z:real;

    Begin

    z:=8;

    for i: = 2 to 7 do begin

    s:=s+z;

    z: = z * (1+10/100) ;

    end;

    writeln (s) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Каждый день мышка съедает на 10 % больше чем в предыдущий день. составьте программу вычисляющую сколько зерен мышка съест за неделю если ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы