Задать вопрос
26 марта, 22:52

Составить программу, которая чётное число возводит в квадрат, а не чётное в куб

+3
Ответы (1)
  1. 26 марта, 23:36
    0
    Var a, b: integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then

    b: = a*a

    else

    b: = a*a*a;

    writeln (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая чётное число возводит в квадрат, а не чётное в куб ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы