Задать вопрос
3 сентября, 13:58

Составьте графический алгоритм вычисления y по формуле y=2x-3x^3+4, при x=1,2

+2
Ответы (1)
  1. 3 сентября, 15:31
    0
    Var y, x:real;

    begin

    readln (x) ;

    y:=2*x - (3 * (x*x*x)) + 4;

    write (y:0:0) ; / / чтобы было вещественное число, измените последний ноль на 2 или 3

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте графический алгоритм вычисления y по формуле y=2x-3x^3+4, при x=1,2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы