Задать вопрос
23 октября, 19:44

Найти количество нулевых элементов среди 20 в веденых с клавиатуры

+4
Ответы (1)
  1. 23 октября, 20:04
    0
    Var

    i, count:integer;

    h: array [1 ... 20] of integer;

    begin

    count:=0;

    writeln ('Введите элементы') ;

    for i:=1 to 20 do

    read (h[i]) ;

    for i:=1 to 20 do

    if h[i]>0 then

    count:=count+1;

    writeln ('Количество нулевых элементов ', count)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти количество нулевых элементов среди 20 в веденых с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Дан массив из N целочисленных элементов. найти максимальное количество подряд идущих нулевых элементов. Гарантируется, что в массиве есть хотя бы одна пара рядом стоящих нулевых элементов.
Ответы (1)
Составьте программу в Паскале для поиска: a) суммы положительных элементов массива от а от 1 до 100, введенных с клавиатуры b) произведения отрицательных элементов массива а от 1 до 100 c) количества нулевых элементов массива с сотней элементов
Ответы (1)
1. В произвольно заданном одномерном массиве (случайные значения из отрезка - 6 до 11) из 6 элементов, определить количество отрицательных, нулевых и положитльных элементов. 2.
Ответы (1)
В одномерном массиве М, состоящем из 10 целых чисел, найти: а) количество нулевых элементов: б) сумму элементов, больших - 4: В) полу сумму элементов с четными индексами: г) произведение нечетных элементов
Ответы (1)