Задать вопрос
21 июня, 19:56

TurboPascal дан массив c15 определите количество нечетных чисел составить программу

+5
Ответы (1)
  1. 21 июня, 21:39
    0
    Const n=15;

    var c:array[1 ... n] of integer;

    k, i:integer;

    begin

    Randomize;

    for i:=1 to n do begin

    c[i]:=random (51) ;

    write (c[i],' ') ;

    end;

    writeln;

    k:=0;

    for i:=1 to n do

    if c[i] mod 20 then k:=k+1;

    writeln ('k = ', k) ;

    end.

    Пример:

    34 45 49 29 19 18 20 29 10 13 35 24 48 42 20

    k = 7
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «TurboPascal дан массив c15 определите количество нечетных чисел составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы