Задать вопрос
19 апреля, 20:26

Задание в паскале:

Составить программу, вычисляющую N факториал (N вводится с клавиатуры).

+2
Ответы (1)
  1. 19 апреля, 23:43
    0
    Var n, i, c:integer;

    begin

    c:=1;

    readln (n) ;

    for i:=1 to n do

    c:=c*i;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание в паскале: Составить программу, вычисляющую N факториал (N вводится с клавиатуры). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы