Задать вопрос
22 февраля, 02:00

Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 (Получим целое число.)

+2
Ответы (1)
  1. 22 февраля, 04:44
    0
    Var

    i, n: integer;

    s: longint;

    begin

    readln (n) ;

    for i : = 1 to n do

    s : = s + (n + i) * (n + i) ;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы