Задать вопрос
25 ноября, 08:03

Дана последовательность из N чисел. Написать программу которая подсчитывает количество отрицательных чисел в последовательности.

+3
Ответы (1)
  1. 25 ноября, 10:18
    0
    Var a, s, i, n:integer;

    begin;

    randomize;

    readln (n) ;

    writeln ('False array:') ;

    for i:=1 to n do

    begin;

    s:=random (-10,10) ;

    writeln (s) ;

    if s<0 then inc (a) ;

    end;

    writeln ('Result:', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана последовательность из N чисел. Написать программу которая подсчитывает количество отрицательных чисел в последовательности. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы