Задать вопрос
14 февраля, 00:19

Составьте программу, которая вычисляет периметр треугольника со сторонами a, b, c и выводит результат на экран.

+2
Ответы (1)
  1. 14 февраля, 03:48
    0
    Для паскаля

    var a, b, c, P:integer;

    begin

    readln (a, b, c) ;

    P:=a+b+c;

    writeln (P) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая вычисляет периметр треугольника со сторонами a, b, c и выводит результат на экран. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы