Задать вопрос
13 октября, 19:37

Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

+2
Ответы (1)
  1. 13 октября, 21:50
    0
    program P1;

    var

    s1 : string;

    i : integer;

    begin

    write ('Fraza: ') ;

    read (s1) ;

    for i : = 1 to length (s1) - 1 do

    begin

    if s1[i] = 'ш' then

    s1[i] : = 'х';

    if s1[i] = 'Ш' then

    s1[i] : = 'Х';

    end;

    writeln ('Resultat: ', s1) ;

    readln;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы