Задать вопрос
29 октября, 18:55

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество раз.

В Pascal

+1
Ответы (1)
  1. 29 октября, 20:21
    0
    Var h, d, i: integer;

    begin

    write ('Введите число: ') ;

    readln (d) ;

    write ('Введите количество раз: ') ;

    readln (h) ;

    for i:=1 to h do

    write (d, ' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы