Задать вопрос
18 мая, 10:31

Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится

+3
Ответы (1)
  1. 18 мая, 13:35
    0
    var a:integer;

    Begin

    read (a) ;

    if a mod 3 = 0 then writeln ('Делится')

    else writeln ('Не делится') ;

    readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы