Задать вопрос
24 ноября, 13:45

Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) Последовательность ограниченная нулем

+5
Ответы (1)
  1. 24 ноября, 16:07
    0
    Var a, min:integer;

    begin;

    min: = 32767;

    a:=1;

    while a0 do

    begin;

    readln (a) ;

    if a=0 then break;

    if a>0 then exit;

    if min>a then min:=a;

    end;

    writeln (min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) Последовательность ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы