Задать вопрос
7 января, 21:40

Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы

+2
Ответы (1)
  1. 8 января, 00:29
    0
    Var radius: Integer;

    begin

    Read (radius) ;

    if (radius<0) then

    WriteLn ('Радиус не может быть отрицателен')

    else

    Writeln (4/3 * pi * exp (ln (radius) * 3)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы