Задать вопрос
8 апреля, 05:45

Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5

+4
Ответы (1)
  1. 8 апреля, 08:34
    0
    Program zadacha;

    var a, s:real;

    begin

    writeln ('Введи число: ') ;

    readln (a) ;

    if a<3 then s:=a*a;

    if a>5 then s:=a/2;

    writeln (s:2:1) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы