Задать вопрос
12 сентября, 13:22

Дан произвольный массив из целых чисел 6*3. найти в нем миминальный элемент. (составить программу)

+4
Ответы (1)
  1. 12 сентября, 16:40
    0
    Var ar:array[1 ... 6,1 ... 3] of integer;

    i, j, min:integer;

    begin;

    min:=2147483647;

    randomize;

    writeln ('Matrix:') ;

    for i:=1 to 6 do begin;

    writeln;

    for j:=1 to 3 do

    begin;

    ar[i, j]:=random (10) - 5;

    write (ar[i, j]:4) ;

    if min>ar[i, j] then min:=ar[i, j];

    end;

    end;

    writeln;

    writeln ('Result:', min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан произвольный массив из целых чисел 6*3. найти в нем миминальный элемент. (составить программу) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы