Задать вопрос
24 октября, 10:46

Помогите решить на мове PascalABC

Программа считывает двузначное число и выводит через пробел каждую цифру отдельно.

Входные данные

23

Выходные данные

2 3

+5
Ответы (1)
  1. 24 октября, 11:43
    0
    Var a:integer;

    begin

    read (a) ;

    writeln (a div 10,' ', a mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить на мове PascalABC Программа считывает двузначное число и выводит через пробел каждую цифру отдельно. Входные данные 23 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы