Задать вопрос
1 августа, 11:49

Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет

+2
Ответы (1)
  1. 1 августа, 15:43
    0
    Var a, b, c:real;

    begin

    writeln ('Введите значение гипотенузы и катета:') ;

    read (c, a) ;

    b : = sqrt (c*c - a*a) ;

    write (b) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы