Задать вопрос
1 марта, 23:53

Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый?

Надо написать программу в pascal

+3
Ответы (1)
  1. 2 марта, 02:56
    -1
    Var w:real;

    begin

    w:=900 / (2+4) ;

    writeln ('Первый рабочий заработал ', w*2,' руб.') ;

    writeln ('Второй рабочий заработал ', w*4,' руб.') ;

    end.

    Результат:

    Первый рабочий заработал 300 руб.

    Второй рабочий заработал 600 руб.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый? Надо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы