Задать вопрос
20 апреля, 20:29

Составьте

программу, вычисляющую площадь S прямоугольного треугольника по

заданным длинам двух катетов a, b. Вывод на экран оформить следующим

образом:

введите два катета в см:

13.5

17.2

площадь прямоугольного

треугольника равна 116.1 кв. см.

+1
Ответы (1)
  1. 20 апреля, 23:07
    0
    Var k1, k2, s: real;

    begin

    writeln ('введите два катета в см:') ;

    readln (k1, k2) ;

    s:=1/2*k1*k2;

    writeln ('площадь прямоугольного') ;

    writeln ('треугольника равна ', s,' кв. см. ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы