Задать вопрос
21 августа, 03:07

Написать программу для вычисления среднего арифметического W трех чисел Y, X, Z должны вводиться с помощью команды Readln

+1
Ответы (1)
  1. 21 августа, 03:45
    0
    Var

    w, y, x, z:real

    begin

    Writeln ('Vvedite chislo 1:') ;

    Readln (x) ;

    Writeln ('Vvedite chislo 2:') ;

    Readln (y) ;

    Writeln ('Vvedite chislo 3:') ;

    Readln (z) ;

    w: = (x+y+z) / 3;

    Writeln ('W = ', w)

    Readlnl;

    end;

    Могу быть ошибки если что. и Это не сразу готовая программа это только середина, которая выполняет расчеты ...
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для вычисления среднего арифметического W трех чисел Y, X, Z должны вводиться с помощью команды Readln ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы