Задать вопрос
17 февраля, 06:20

Написать программу нахождения среднего арифметического элементов в массиве [5 х5]

+5
Ответы (1)
  1. 17 февраля, 09:40
    0
    Var a: array[1 ... 5,1 ... 5] of integer;

    s, i, j:integer;

    begin

    s:=0;

    for i:=1 to 5 do begin

    for j:=1 to 5 do begin

    a[i][j]:=random (-10,10) ;

    s+=a[i][j];

    write (a[i][j]:3) ;

    end;

    writeln () ;

    end;

    writeln (s/25) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения среднего арифметического элементов в массиве [5 х5] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы