Задать вопрос
6 августа, 07:36

Помогите составить программу в Паскале.

вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

+3
Ответы (1)
  1. 6 августа, 11:22
    0
    Var x, n, k:integer;

    begin

    writeln ('Введите вместимость бочки - ') ;

    read (n) ;

    writeln ('Введите вместимость ведра - ') ;

    read (k) ;

    x: = n div k + 1;

    writeln ('Количество ведер, необходимое для заполнения бочки = ', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в Паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы