Задать вопрос
27 мая, 11:15

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

+1
Ответы (1)
  1. 27 мая, 11:33
    0
    var a, b, a1, b1:word;

    begin

    writeln ('Введите два натуральных числа') ;

    readln (a, b) ;

    a1:=a div b;

    a1: = ((a1+2) div (a1+1)) mod 2;

    b1: = (a1+1) mod 2;

    writeln ('Число ', a*a1+b*b1,' не меньше ', a*b1+b*a1) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF? Напишите программу, которая считывает два целых ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы