Задать вопрос
11 декабря, 21:14

Составить программу через Pascal ABC. Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2 (R в квадрате). Pi = 3.14

P. S Напишите полную программу

+3
Ответы (1)
  1. 11 декабря, 23:22
    0
    Var l:real;

    begin

    read (l) ;

    writeln ('R - ', l / (2*3.14)) ;

    writeln ('S - ',3.14*sqr (l / (2*3.14))) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу через Pascal ABC. Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы