Задать вопрос
11 июня, 01:30

1. Каков будет рост ребенка через год, если за месяц он подрастает на 2% по сравнению с предыдущим. Рост в начале года 120 см.

2. В течение недели мама ежедневно ходила на рынок и тратила на 5 рублей больше, чем в предыдущий. Написать программу, подсчитать расход за неделю, если в первый день она потратила 100 р.

Паскаль

+4
Ответы (2)
  1. 11 июня, 01:54
    0
    Var

    var

    P, x:real;

    begin

    P:=120;

    while P<=120 do

    begin

    P:=P+0.02*P;

    x:=x+1;

    end;

    write ('Ребёнок подрастёт за:', x,' ','месяцев') ;

    end.
  2. 11 июня, 02:37
    0
    Var i:integer;

    r:real;

    begin

    r:=120;

    for i:=1 to 12 do

    r:=r+r*0.02;

    writeln (r:3:2) ;

    end.

    var a, i:integer;

    begin

    for i:=1 to 7 do

    a:=a+5;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Каков будет рост ребенка через год, если за месяц он подрастает на 2% по сравнению с предыдущим. Рост в начале года 120 см. 2. В течение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы