Задать вопрос
7 августа, 20:04

Напишите программу, в которой пользователь вводит 5-тизначное число, а программа выводит 5-тизначное число-перевертыш.

на языке пасхаль

+3
Ответы (1)
  1. 7 августа, 23:29
    0
    Так как язык программироваия ты не написал, дам ответ на Си++, в данном примере от чистого Си отличается только вводом выводом (cin, cout-scanf, printf)

    Решение:

    #include "stdafx. h"

    #include

    using namespase std;

    int main ()

    {

    setlocale (0,"") ;

    int A[5];

    cout<<"Введите пятизначное число, разделяя каждую цифру пробелом"<
    for (int i=0; i<5; i++)

    {

    cin>>A[i];

    }

    cout<<"Перевёрнутое число:"<
    for (int i=4; i>=0; i--)

    {

    cout<
    }

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, в которой пользователь вводит 5-тизначное число, а программа выводит 5-тизначное число-перевертыш. на языке пасхаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы