Задать вопрос
11 октября, 22:01

Напишите программу подсчитывающая количество минимальных элементов в заданном массиве

+5
Ответы (1)
  1. 12 октября, 01:09
    0
    Program glg;

    var

    a:array[1 ... 10] of integer;

    min, kol: integer;

    begin

    i : = 0;

    kol:=0;

    min: = 100000;

    while i < 10 do

    begin

    readln (a[i]) ;

    if a[i] < min then min: = a[i];

    end

    i:=0;

    while i < 10 do

    if a[i] = min then kol = kol + 1;

    writeln (kol) ;

    end.

    Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу подсчитывающая количество минимальных элементов в заданном массиве ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы