Задать вопрос
17 апреля, 05:20

Напишите программу которая считает сумму n нечетных чисел. Использовать цикл с постусловием.

+4
Ответы (1)
  1. 17 апреля, 06:22
    0
    Var

    i, n, t, s:integer;

    begin

    Read (n) ;

    i:=0;

    repeat

    Read (t) ;

    i:=i+1;

    if t mod 20 then s:=s+t

    until i=n;

    Writeln (s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая считает сумму n нечетных чисел. Использовать цикл с постусловием. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы