Задать вопрос
20 января, 16:31

С клавиатуры вводят слово. составить программу, которая выводит на экран первый, второй и последний символы

+4
Ответы (1)
  1. Р
    20 января, 20:03
    0
    var s: string;

    begin

    writeln ('Напишите слово') ;

    readln (s) ;

    writeln ('Первый символ: "', s[1], '" Второй символ: "', s[2], '" Последний символ: "', s[length (s) ], '') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводят слово. составить программу, которая выводит на экран первый, второй и последний символы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Войти
Задать вопрос