Задать вопрос
11 мая, 19:29

Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. Первая и последняя цифра которых одинаковы.

Количество чисел неизвестно. Ввод оканчивается 0. На экране должно быть выведено количество и сумма таких чисел.

+2
Ответы (1)
  1. 11 мая, 22:58
    0
    Var a, s, i, b : integer;

    begin

    readln (a) ;

    while a0 do begin

    readln (a) ;

    s:=s+a;

    i:=i+1;

    end;

    writeln (s,' ', i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. Первая и последняя цифра которых ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы