Задать вопрос
28 мая, 12:06

начала программирования, в Паскале!

1. Составить программу, выводящую на экран значение

вещественной переменной x, равное значению выражения (a+b) / (a*b) ; a

и b - целочисленные переменные, их значения вводятся с

клавиатуры.

+5
Ответы (1)
  1. 28 мая, 15:56
    0
    Program wz; var a, b:integer; x:real;

    begin

    writeln ('Введите a ') ;

    readln (a) ;

    writeln ('Введите b') ;

    readln (b) ;

    x: = (a+b) / (a*b) ;

    writeln ('x=', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «начала программирования, в Паскале! 1. Составить программу, выводящую на экран значение вещественной переменной x, равное значению ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы