Задать вопрос
23 апреля, 20:13

Составить программу обмена значениями трех переменных величин: a, b, c. на языке Pascal

+5
Ответы (1)
  1. 23 апреля, 23:11
    0
    Var

    A, B, C, D:integer;

    Begin

    Write ('a = ') ; Read (a) ;

    Write ('b = ') ; Read (b) ;

    Write ('c = ') ; Read (c) ;

    d:=a;

    a:=b;

    b:=c;

    c:=d;

    WriteLn;

    WriteLn ('a = ', a) ;

    WriteLn ('b = ', b) ;

    WriteLn ('c = ', c) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу обмена значениями трех переменных величин: a, b, c. на языке Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы