Задать вопрос
3 марта, 19:36

Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит

+4
Ответы (1)
  1. 3 марта, 23:30
    0
    Var n:byte;

    begin

    n:=16;

    repeat

    dec (n) ;

    if (n mod 2) = 0 then continue;

    writeln (n) ;

    until n=0;

    end.

    Выводит с новой строки все нечетные числа, которые меньше 16-ти.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы