Задать вопрос
24 апреля, 08:37

Ладена масса в граммах. Переведите ее в килограммы и граммы. Нужно составить программу в PascalABC.

+1
Ответы (1)
  1. 24 апреля, 10:43
    0
    Program Test;

    Var MasG, MasKg: real;

    Begin

    Write ('Введите массу (в граммах) : ') ;

    Readln (MasG) ;

    Writeln () ;

    Writeln (MasG, ' грамм = ', MasG, ' грамм') ;

    MasKg : = MasG / 1000;

    Writeln (MasG, ' грамм = ', MasKg, ' килограмм') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ладена масса в граммах. Переведите ее в килограммы и граммы. Нужно составить программу в PascalABC. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы