Задать вопрос
15 августа, 23:09

Составьте блок-схему и напишите программу вывода на экран: n первых натуральных

+1
Ответы (1)
  1. 15 августа, 23:41
    0
    Program ch;

    var a, n:integer;

    begin

    write ('vvedite n:') ;

    readln (n) ;

    a:=0;

    while a<=n do begin

    a:=a+1;

    writeln (a) ;

    end;

    end.

    Блок схему сам составишь, тут всё написано.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте блок-схему и напишите программу вывода на экран: n первых натуральных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы