Задать вопрос
17 сентября, 17:52

Напишите программу в паскале:

Дано N чисел

Определить кол-во чисел=минимальному значению

+2
Ответы (1)
  1. 17 сентября, 21:42
    0
    var

    n, k, i, min: integer;

    a: array [1 ... 100] of integer;

    begin

    writeln ('vvel n') ;

    read (n) ;

    writeln (n) ;

    k:=0;

    for i:=1 to n do

    read (a[i]) ;

    min:=a[1];

    for i:=1 to n do

    if a[i]=min then k:=k+1;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в паскале: Дано N чисел Определить кол-во чисел=минимальному значению ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы