Задать вопрос
22 февраля, 18:39

Решить задачу: Даны три числа. Найти наибольшее (написать программу)

+2
Ответы (1)
  1. 22 февраля, 19:45
    0
    Program qq;

    var a, b, c, max:real;

    begin

    read (a, b, c) ;

    if (a>b) then

    begin

    if (a>c) then max:=a

    else max:=c;

    end

    else

    begin

    if (b>c) then max:=b

    else max:=c;

    end;

    writeln (max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решить задачу: Даны три числа. Найти наибольшее (написать программу) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы