Задать вопрос
10 марта, 05:13

Напишите программу на вычитание, деление и умножение (8-9 класс)

На примере:

program n_1

uses crt

var

a, b, c: integar;

begin

writeln ('введите а: ') ;

readln (а) ;

writeln (введите b: ') ;

readln (b) ;

c:=a+b

writeln ('сумма = ', c) ;

readkey;

end.

+3
Ответы (1)
  1. 10 марта, 07:55
    0
    Program n_1;

    uses crt;

    var

    a, b, c: integer;

    d:real;

    begin

    writeln ('введите а: ') ;

    readln (a) ;

    writeln ('введите b: ') ;

    readln (b) ;

    c:=a+b;

    writeln ('сумма = ', c) ;

    c:=a*b;

    writeln ('произведение = ', c) ;

    if b=0 then

    writeln ('деление на 0')

    else

    begin

    d:=a/b;

    writeln ('деление = ', d:4:2) ;

    end;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на вычитание, деление и умножение (8-9 класс) На примере: program n_1 uses crt var a, b, c: integar; begin writeln ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы