Задать вопрос
19 июня, 22:58

Написать программу которая задает массив случайным образом и ищет минимальный элемент

+3
Ответы (1)
  1. 20 июня, 01:56
    0
    Const n=10;

    var a:array[1 ... n] of integer;

    min, i:integer;

    begin

    Randomize;

    for i:=1 to n do begin

    a[i]:=random (51) ;

    write (a[i],' ') ;

    end;

    writeln;

    min:=a[1];

    for i:=2 to n do

    if a[i]
    writeln ('min = ', min) ;

    end.

    Пример:

    26 23 27 25 35 8 40 17 43 23

    min = 8
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая задает массив случайным образом и ищет минимальный элемент ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы