Задать вопрос
30 января, 23:28

Дана а сторона квадрата найти площадь вписанного круга

составить программу

+2
Ответы (1)
  1. 31 января, 02:26
    0
    Program inscribed_circle;

    var a, s: real;

    const pi=3.14;

    begin

    write ('Сторона квадрата = ') ;

    readln (a) ;

    s:=pi*sqr (a/2) ;

    write ('Площадь вписанного круга = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана а сторона квадрата найти площадь вписанного круга составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы