Задать вопрос
19 августа, 07:21

Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры Pascal ABC

+2
Ответы (1)
  1. 19 августа, 07:57
    0
    Program n1;

    var sum, a: real;

    i: integer;

    begin

    i:=0;

    sum:=0;

    while i<10 do

    begin

    readln (a) ;

    sum:=sum+a;

    i:=i+1;

    end;

    write (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы