Задать вопрос
27 декабря, 02:44

Помогите составить программу

Вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10

+4
Ответы (1)
  1. 27 декабря, 04:14
    0
    Var

    i, sum: integer;

    begin

    sum : = 0;

    i : = 5;

    repeat

    sum : = sum + i * i;

    i : = i + 1;

    until (i > 10) ;

    write (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу Вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы