Задать вопрос
29 октября, 21:13

Дано натуральное число n. Напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3 + ... + 1/n

+4
Ответы (1)
  1. 29 октября, 21:53
    0
    Program n1;

    var n, i: integer;

    sum: real;

    begin

    sum:=0;

    readln (n) ;

    for i:=1 to n do sum:=sum+1/i;

    write (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число n. Напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3 + ... + 1/n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы