Задать вопрос
21 ноября, 11:12

написать программу S=1+2+3 ... + n

+5
Ответы (1)
  1. 21 ноября, 11:55
    0
    Var

    s: Int64;

    i, n: byte;

    begin

    readln (n) ;

    for i : = 1 to n do

    s + = i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу S=1+2+3 ... + n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы