Задать вопрос
4 марта, 20:45

Написать програму на языке поскаль которая на вопрос "сколько вам лет"? вводит ваш возраст, а на экран выдаёт ссообщение "вы родились в таком та году"

+3
Ответы (1)
  1. 4 марта, 20:53
    0
    Var n: integer;

    begin

    writeln ('Сколько Вам лет?') ;

    readln (n) ;

    writeln ('Вы родились в ',2014-n,' году')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать програму на языке поскаль которая на вопрос "сколько вам лет"? вводит ваш возраст, а на экран выдаёт ссообщение "вы родились в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Составьте програму в которой осуществляется ввод трех целых чисел с клавиатуры и вывод на экран монитора значения их произведения! поскаль abc
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Как в паскале написать что компьютер вводит a+b а игрок вводит сумму чисел a, b и если неверно то на экран выводитса неверно а если верно то на экран выводитса верно
Ответы (1)