Задать вопрос
26 сентября, 18:09

Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль

+1
Ответы (2)
  1. 26 сентября, 18:31
    0
    program StrAngle;

    var

    a: integer;

    begin

    readln (a) ;

    if a = 180 then writeln ('YES') else writeln ('NO') ;

    end;
  2. 26 сентября, 19:06
    0
    program E7;

    var x: integer;

    begin

    writeln ('vvedite znachenie gradusnoi meri ugla') ;

    readln (x) ;

    if a=180 then writeln ('razvernutii') else writeln ('ne razvernutii') ;

    readln;

    end.

    Если вы работаете в школе на программе FreePascal, то перед "end" можно "readln" не писать. Если же вы работаете на программе TurboPascal, "readln" перед "end" обязательно нужно писать.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы