Задать вопрос
13 мая, 00:04

Паскаль ABC.

Составьте программу, которая запрашивает ввод трех формул кислот и проверяет, есть ли среди них формула серной кислоты.

Использовать можно только if ... tnen ... else

+5
Ответы (1)
  1. 13 мая, 01:13
    0
    Var

    H2SO4:string;

    B:integer;

    Begin

    B:=0;

    WriteLn ('Введите три формулы кислот') ;

    ReadLn (H2SO4) ;

    if H2SO4 = 'H2SO4' then B:=1;

    ReadLn (H2SO4) ;

    if H2SO4 = 'H2SO4' then B:=2;

    ReadLn (H2SO4) ;

    if H2SO4 = 'H2SO4' then B:=3;

    if B = 0 then WriteLn ('Формулы серной кислоты среди них нет')

    else WriteLn ('Формула серной кислоты: №', B)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль ABC. Составьте программу, которая запрашивает ввод трех формул кислот и проверяет, есть ли среди них формула серной кислоты. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы