Задать вопрос
9 августа, 09:13

Напишите программу, чтобы найти сумму двух чисел. Прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). Не в паскале.

+4
Ответы (1)
  1. 9 августа, 11:46
    0
    Python:

    a, b = map (int, input (). split ())

    print (a+b)

    Пример:

    8 1

    9

    C++:

    #include

    using namespace std;

    int main ()

    {

    int a, b;

    cin >> a, cin >> b;

    cout << a+b << "/n";

    return 0;

    }

    Пример:

    8 1

    9
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, чтобы найти сумму двух чисел. Прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы