Задать вопрос
2 июля, 07:29

Помогите! Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10

+5
Ответы (1)
  1. 2 июля, 08:25
    0
    Program pr1;

    var i, b:integer; a, s:real;

    begin

    readln (b) ;

    for i:=1 to b-9 do

    begin

    readln (a) ;

    if (a mod 3 = 0) and (a mod 2 0) then

    s:=s+a;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы